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Light Levels 

The human eye can see about 15 f-stops 
Slide film can capture 4-5 f-stops 
Good color negative file can capture 5-6 f-stops 
Newer D-SLRs can capture 8-9 f-stops 

How to present more detail in the extremes? Shoot for HDR! When is HDR useful? 
Sunrise or sunset with some areas in sunlight and others not 
Slot Canyons other than at high noon 
Interior shots with windows showing sunlit outside 
Static scenes are best, although some scenes with movement can produce interesting results, e.g. night shots of 
buildings with traffic 

Step 1: Take at least three shots, bracketed one or two stops apart. 
Unless two stops overexposed will push the exposure too long for the situation or for the camera’s easy 
capabilities, I usually bracket two stops. 
Use constant aperture so depth of field is the same for each shot. 
A tripod is essential in order to get good alignment of the images. 
Remote release is a good idea, but not absolutely necessary unless your exposures include ones in the 1/8 sec to 
1/15 sec range where mirror vibration is usually significant. To be on the safe side, use a remote release. 
How many shots? Take as many as it takes to capture detail in all areas. Three shots, as metered, ±1 stop, are a 
minimum. Since my camera will only go to ±2 stops automatically, I usually shoot five shots, as metered, ±1 stop 
and ±2 stops. In Antelope Canyon, I usually take six shots at each composition. I set my camera to capture three at 
±1 stop and three at ±2 stops. This  usually captures detail in each area in at least one shot. However, there are a 
few compositions where I lost detail in the brightest areas at 2 stops underexposed. 
Capture in raw format! 

Start with the best detail you can. Most DSLRs capture in 12-bit mode. That’s 4,096 shades of gray. Even newer 
cameras (Canon 40D, for example) capture in 14-bit mode to get 16,384 shades of gray. 
Can you use jpg’s to make HDR images? Yes, but you should capture jpg only if your camera cannot capture in 
raw format. Three or more jpg files merged to HDR will look better than just one jpg. But it won’t be as good as 
three raw files merged because JPG files have only 256 shades of gray because you can’t create detail where 
none was captured. 

Step 2: Select the images in a set that worked best. 
I import my shots into Lightroom (LR). However, you can also examine your shots in Bridge. According to CDD, 
there’s a “secret handshake” between Bridge, ACR and Merge to HDR command that negates any adjustments 
made prior to the HDR command. Since I use and recommend Photomatix Pro (Pmx), I import the shots into LR 
with no adjustments applied. 
Note which images you want to merge if you’re using Pmx or if using Bridge, select them. 

Step 3: Merge the images 
A: Using Bridge & Photoshop CS2, CS3 or CS4 

If you’re going into Merge to HDR from Bridge, the images will be merged and aligned automatically. 
Alternately, you can be in Photoshop and then select File > Automate > Merge to HDR. You’ll be presented 
with the merged image in a special dialog window titled “Merge to HDR”. Remember that no monitor can 
display all of a 32-bit image, which is what you have at this point. If you want to save the full 32-bit image, set 
Bit Depth to 32 Bit/Channel (recommended). The graph under “Set White Point Preview” shows how many f-
stops of light levels are in the merged image. Moving the slider under the graph will show parts of the image’s 



light levels, but will not change the contents of the image’s file. After clicking “OK” you’ll have an “Untitled” 
image; so you need to save it. When saving, you are offered a choice from several formats. These are explained 
in detail in “The HDRI Handbook”. I prefer the Radiance format because it uses a lossless compression 
scheme. Also, it lets me see at a glance what the bit depth of a file is because I use “psd” and “tif” for 16-bit and 
8-bit images, reserving “hdr” (Radiance) for 32-bit images. 
Next, I select File > Save as... and save it as a psd file. 
Next, I downsample to 16-bits by selecting Image > Mode > 16 bits/channel... because I have established as 
my standard that only Radiance files are 32-bit. 
There are four ways in Photoshop to go from 32 to 16-bits; but only one is usually best. All but “Local 
Adaptation” are big clubs that usually do not produce acceptable images. Click on the button with a triangle in 
it to show the histogram. 
Local Adaptation (LA) 

LA is the only method that allows adjustment win the histogram in a manner similar to Curves. 
Before I started using Photomatix, I usually set the Threshold to 4 px and tweaked the curve as I thought 
best. 
Note that PS by default embeds sRGB profile and sets the image’s printing dpi to 240. Neither is acceptable 
to me. I set the color space to ProPhoto RGB and the printing dpi to 300. 

B: Using Photomatix Pro (Pmx) with Photoshop (any version) 
Click on “Generate HDR Image” on the shortcuts palette and browse to the raw files you want to use and select 
them. 
I often check “Align source images” using “By correcting horizontal and vertical shifts”. If I get ghosting, I try 
the other option. Sometimes un-checking the align option gives the best result. I always leave the white 
balance at “As Shot”, but set “Color primaries HDR based on” to ProPhoto RGB because it’s the largest color 
space offered. If you find that Pmx does a bad job aligning features, try aligning in Photoshop and saving the 
result as a radiance (hdr) file. Then open the radiance file with Pmx and do the tonemapping there. 
After a while (depending on your processor and RAM), you’ll have a 32-bit image. I like to save this as a 
Radiance file so I can go back to it quickly if I want to try a different approach, either in Pmx or PS. Choose File 
> Save HDR as... and select Radiance RGBE as the file format. 
Now, click on Tonemapping 
In the new window: 

Select Details Enhancer because Tone Compressor is not as versatile. 
The controls are explained in the help file. Help > Photomatix Help 
There are a lot of adjustments possible. My recommendation is to set them first with the Default button 
that lets Pmx analyze the image and give you a starting point. Then, going from top to bottom, adjust the 
controls, one at a time, first to a minimum and then to the maximum, followed by successive 
approximation to an initially ideal setting. As you’re adjusting a slider, you may want to go back to a 
previous one and change it to see if a different setting there will be better. Use the Undo and Redo buttons 
to look at different parts of the image to see the effect of the latest adjustment. 
I find it useful to save the settings for an image if I have several that may need similar settings. I did this for 
my Antelope Canyon sets. However, I usually changed one or more settings for each image. Note that 
after saving, the Pmx settings can be viewed in the file’s metadata. When you’re satisfied with your settings 
and usually saving them, click on Process and wait a while. When Pmx has finished applying your settings, 
save the 16-bit image by selecting File > Save as... and choosing 16-bit TIFF format. 
Now you can open it in Photoshop for further work, such as sharpening, resizing and cropping. 

C: Using Photomatix Pro (Pmx) with Lightroom 
The plug-in for Lightroom greatly speeds the process. First, choose the images you want to process in Pmx. I 
don’t usually apply any changes before exporting to Pmx; but if I do make changes, I apply the changes to all 
images identically. Then select File > Plug-in Extras > Export to Photomatix Pro… You’ll then see a dialog 
where you can set the options. I leave them all checked and name the file to indicate the range of images 
selected and the fact that the file is the result of tonemapping. I always re-import the processed image.  



HDRI Resources 
Wikipedia on HDRI 

http://en.wikipedia.org/wiki/HDRI 

Wikipedia: Tonemapping 
http://en.wikipedia.org/wiki/Tone_mapping 

Greg Downing: HDRI 
http://www.gregdowning.com/HDRI/stitched/ 

HDRShop 
http://projects.ict.usc.edu/graphics/HDRShop/ 

Max Planck Instit.: HDRI 
http://www.mpi-inf.mpg.de/resources/hdr/ 

Hyperfocal Design 
http://www.hyperfocaldesign.com/ 

Photomatix Pro (Mac & PC) (aka Pmx) http://www.hdrsoft.com/ 
$99 “List” Get 15% discount using discount code “tonysweet” 
NAPP (PhotoshopUser.com) members get a 20% discount. 
Pmx is superior to Photoshop CS2, CS3 or CS4 for HDRI work. 

See Tony Sweet’s blog for more HDR images by a photographic artist 
http://web.mac.com/tonysweetphoto/tonysweet_blog/Blog/Blog.html 
Tony had an article on HDRI in the July 2008 issue of Shutterbug magazine. 
He doesn’t have a book that covers HDRI; but he has a DVD called “HDR Photography Made Easy”. It’s 
available from Amazon for $22.49. All of his books are excellent learning tools. Since he lives near 
Baltimore, MD, most of his workshops are on or near the East Coast. If you want to travel, I highly 
recommend any of his workshops. He calls them “Visual Artistry Workshops” with good reason. Tony 
coined the term “Visual Rhythm” to describe one characteristic of a great photograph. 

Alain Briot, http://beautiful-landscape.com/ 
Alain is working on an essay on HDRI that will be published soon on either his site or on The Luminous 
Landscape, http://luminous-landscape.com/ 
All of Alain’s essays are good reading for any landscape photographer at any level. 
Alain’s workshops are expensive, but worthwhile. 

OutbackPhoto.com http://www.outbackphoto.com/ 
Outback Photo HDR & Tonemapping Index 
Outback Print Advanced HDR 
Outback Print High Speed HDR 
http://www.outbackphoto.com/CONTENT_2007_01/section_hdr_and_tonemapping/20071227_Photo
matix_30_beta/index.html 
Outback Photo: Photomatix Exposure Blending 

Ben Willmore 
Digital Mastery - DVD • High Dynamic Range (HDR) Mastery 

$49 DVD of his 4-session online course 
Ben’s site is good to visit: http://www.digitalmastery.com/ His courses and workshops are excellent. 



The HDRI Handbook by Christian Bloch 
ISBN: 978-1-933952-05-5 List: $49.95, Amazon price: $32.97(DVD included) 

HDRI News—Web site for HDRI Handbook 
http://www.hdrlabs.com/news/index.php 

HDRI E-Mail List 
http://www.hdr-photography.com/mailman/listinfo/hdr-photo 
Christian Bloch and other prominent photographers contribute to this list. 

Mastering HDR Photography by Michael Freeman 
ISBN: 0-8174-9999-7 List: $24.95, Amazon price: $16.47. The emphasis in this book is on image quality 
and natural tonemapping. 

Complete Guide to High Dynamic Range Digital Photography by Ferrell McCollough 
ISBN: 1-60059-196-5 List: $24.95, Amazon: $16.47. The emphasis in this book is on the creative side of 
HDR photography. 

The Creative Digital Darkroom by Katrin Eismann 
ISBN: 978-0-596-10047-6 List: $49.99, Amazon price: $31.49 
There’s only one chapter on HDRI; but the entire book is highly recommended for intermediate-
advanced Photoshop users, as are all of Katrin’s books. The web site for this book is 
http://www.creativedigitaldarkroom.com/ 

Complete Digital Photography, Fourth Edition by Ben Long (aka CDP) 
ISBN: 978-1-58450-520-4 List: $39.99, Amazon price: $23.99 
After two and a half pages on HDRI using Photoshop CS3, Ben suggests that Photomatix provides an 
easier HDR merge solution with extra benefits. 
CDP is an excellent book on digital photography for beginning-intermediate digital photographers. 

RealViz on HDR 
http://stitcher.realviz.com/panorama-software-products/stitcher/hdr-images-technology.html 
Information about HDR images. 

FDR Tools 
http://www.fdrtools.com/front_e.php 

Jim Austin on HDR 
Part 1: http://www.apogeephoto.com/feb2007/jaustin22007_1.shtml 
Part 2: http://www.apogeephoto.com/march2007/jaustin032007.shtml 
Part 3: http://www.apogeephoto.com/june2007/jaustin62007.shtml 
How to take HDR: http://www.apogeephoto.com/dec2007/jaustin122007.shtml 

HDR Tutorial (Photomatix) 
http://www.profiphotos.com/blog/en/2009/02/hdr-photo-tutorial-using-photomatix-pro-in-lightroom/ 

35 HDR Photos 
http://www.smashingmagazine.com/2008/03/10/35-fantastic-hdr-pictures/ 
With more links 

Outdoor Photography article on HDR for Landscape Photography 
http://www.outdoorphotographer.com/how-to/photoshop-and-other-software/hdr-for-the-landscape.html 


